2021-07-08
6.30-【资金进出】资金进出幅图指标,股市中,资金永久为王。

友谊挑醒:

竖立安详营业模式是在股市永久生存的唯一途径,

指标则是协助竖立安详营业模式的一个有效工具。

迎接留言区交流

图片

图片

指标仅供学习参考钻研之用,不提出直接行为股票营业按照,能够结相符自己经验和大盘环境进走综相符判定,依此操作盈亏自夸。公 式 是物化 的,人 是 活 的。灵 活 运 用,仅 供 参 考。            【精品指标分享】

指标成果图:

图片

指标源码(副图){资金进出}

N:=3;

K1:=IF(CLOSE>=REF(CLOSE,1),HIGH-OPEN+CLOSE-LOW+CLOSE-REF(CLOSE,1),HIGH-OPEN+CLOSE-LOW);

K2:=IF(CLOSE<=REF(CLOSE,1),OPEN-LOW+HIGH-CLOSE+REF(CLOSE,1)-CLOSE,OPEN-LOW+HIGH-CLOSE);

DT:=VOL*K1/(K1+K2);

KT:=(VOL-DT);

买量:SUM(DT,N),COLOR0000FF;

卖量:-SUM(KT,N),COLORFFFF00;

DRAWBAND(买量,RGB(0,120,0),0,DRAWNULL);

DRAWBAND(0,RGB(0,80,0),卖量,DRAWNULL);

进出量:买量+卖量,POINTDOT,COLOR00FFFF;

净量换手:100*进出量/CAPITAL,POINTDOT,COLOR00FF33;

STICKLINE(进出量>=0,0,进出量,3,1),COLOR0000FF;

STICKLINE(进出量<0,0,进出量,3,1),COLORFFFF00;

D3:=100*SUM(DT,3)/CAPITAL;

K3:=100*SUM(KT,3)/CAPITAL;

J3:=D3-K3;

D6:=100*SUM(DT,6)/CAPITAL;

K6:=100*SUM(KT,6)/CAPITAL;

J6:=D6-K6;

D9:=100*SUM(DT,9)/CAPITAL;

K9:=100*SUM(KT,9)/CAPITAL;

J9:=D9-K9;

画:=CONST(FINDLOW(卖量,0,90,1));

DRAWBAND(IF(BETWEEN(CURRBARSCOUNT,66,44),ABS(画),DRAWNULL),RGB(50,50,50),画,DRAWNULL);

BL3:=ABS(画)/CONST(FINDHIGH(MAX(D3,K3),0,65,1));

BL6:=ABS(画)/CONST(FINDHIGH(MAX(D6,K6),0,65,1));

BL9:=ABS(画)/CONST(FINDHIGH(MAX(D9,K9),0,65,1));

D3B:=(D3*BL3);

K3B:=(K3*BL3);

J3B:=(ABS(J3)*BL3);

D6B:=(D6*BL6);

K6B:=(K6*BL6);

J6B:=(ABS(J6)*BL6);

D9B:=(D9*BL9);

K9B:=(K9*BL9);

J9B:=(ABS(J9)*BL9);

{画直方图}

DRAWBAND(IF(BETWEEN(CURRBARSCOUNT,63,62),CONST(D3B),DRAWNULL),RGB(150,0,0),0,DRAWNULL);

DRAWBAND(IF(BETWEEN(CURRBARSCOUNT,62,61),CONST(K3B),DRAWNULL),RGB(0,150,150),0,DRAWNULL);

DRAWBAND(IF(BETWEEN(CURRBARSCOUNT,61,60),CONST(J3B),DRAWNULL),RGB(150,150,0),0,DRAWNULL);

DRAWBAND(IF(BETWEEN(CURRBARSCOUNT,56,55),CONST(D6B),DRAWNULL),RGB(150,0,0),0,DRAWNULL);

DRAWBAND(IF(BETWEEN(CURRBARSCOUNT,55,54),CONST(K6B),DRAWNULL),RGB(0,150,150),0,DRAWNULL);

DRAWBAND(IF(BETWEEN(CURRBARSCOUNT,54,53),CONST(J6B),DRAWNULL),RGB(150,150,0),0,DRAWNULL);

DRAWBAND(IF(BETWEEN(CURRBARSCOUNT,49,48),CONST(D9B),DRAWNULL),RGB(150,0,0),0,DRAWNULL);

DRAWBAND(IF(BETWEEN(CURRBARSCOUNT,48,47),CONST(K9B),DRAWNULL),RGB(0,150,150),0,DRAWNULL);

DRAWBAND(IF(BETWEEN(CURRBARSCOUNT,47,46),CONST(J9B),DRAWNULL),RGB(150,150,0),0,DRAWNULL);

DRAWTEXT(CURRBARSCOUNT=60,0,'买量'), COLORDDFFFF;

DRAWTEXT(CURRBARSCOUNT=55,0,'卖量'), COLORDDFFFF;

DRAWTEXT(CURRBARSCOUNT=50,0,'进出量'), COLORDDFFFF;

DRAWTEXT(CURRBARSCOUNT=65,画*0.2,'今日'), COLOR33FFFF;

DRAWNUMBER(CURRBARSCOUNT=60,欧宝首页画*0.2,CONST(100*DT/CAPITAL)), COLOR33FFFF;

DRAWNUMBER(CURRBARSCOUNT=55,画*0.2,CONST(100*KT/CAPITAL)), COLOR33FFFF;

DRAWNUMBER(CURRBARSCOUNT=50,画*0.2,CONST(100*DT/CAPITAL-100*KT/CAPITAL)), COLOR33FFFF;

DRAWTEXT(CURRBARSCOUNT=65,画*0.4,'3日'), COLORDDFFFF;

DRAWNUMBER(CURRBARSCOUNT=60,画*0.4,CONST(D3)), COLORDDFFFF;

DRAWNUMBER(CURRBARSCOUNT=55,画*0.4,CONST(K3)), COLORDDFFFF;

DRAWNUMBER(CURRBARSCOUNT=50,画*0.4,CONST(J3)), COLORDDFFFF;

DRAWTEXT(CURRBARSCOUNT=65,画*0.6,'6日'), COLOR33FFFF;

DRAWNUMBER(CURRBARSCOUNT=60,画*0.6,CONST(D6)), COLOR33FFFF;

DRAWNUMBER(CURRBARSCOUNT=55,画*0.6,CONST(K6)), COLOR33FFFF;

DRAWNUMBER(CURRBARSCOUNT=50,画*0.6,CONST(J6)), COLOR33FFFF;

DRAWTEXT(CURRBARSCOUNT=65,画*0.8,'9日'), COLORDDFFFF;

DRAWNUMBER(CURRBARSCOUNT=60,画*0.8,CONST(D9)), COLORDDFFFF;

DRAWNUMBER(CURRBARSCOUNT=55,画*0.8,CONST(K9)), COLORDDFFFF;

DRAWNUMBER(CURRBARSCOUNT=50,画*0.8,CONST(J9)), COLORDDFFFF;

DRAWTEXT(CURRBARSCOUNT=65,ABS(画)*0.6,'3'), COLORBBFFFF;

DRAWTEXT(CURRBARSCOUNT=58,ABS(画)*0.6,'6'), COLORBBFFFF;

DRAWTEXT(CURRBARSCOUNT=51,ABS(画)*0.6,'9'), COLORBBFFFF;

DRAWTEXT_FIX(C>0,0,0,0,'免费获取更多指标,关注公多号:【吾喜欢指标】'),COLORMAGENTA;

DRAWTEXT(CURRBARSCOUNT=65 OR CURRBARSCOUNT=58 OR CURRBARSCOUNT=51,ABS(画)*0.4,'日'), COLORBBFFFF;

{完}

格子微信,迎接骚扰

服务内容:

1、指标编写,指标修改,指标转换等。

2、通达信添密指标破解(可破十足添密)。

2、超矮佣金开户。

3、更多关注良朋圈。

【有关教程】

行使指标源码编写指标的手段教程:

(不会用源码做指标的良朋望望下面的教程)

》》》通达信指标编辑手段教程

》》》通达信手机版的指标编辑手段

》》》分时营业主(副)图指标导入行使手段

图片

更多精品指标分享,关注公多号“指标公式钻研所”获取。

吾今先天享的指标,纷歧定是你刚益必要的,能够你刚益必要的指标就在明天。吾每天稳定的分享指标,不求打赏,也从未开过打赏,只求你点点在望,就是对吾莫大的声援股鼓励,谢谢!

图片

图片

图片