2021-07-08
抓暗马底部公式源码及成功率

条件选股:抓暗马底部[日线]成功率测试

测试股票数:4545

共发出信号:162380成功信号:68665战败信号:92726未完善信号:989

信号发出率:95.42%平均成功率:42.55%成功率达到50%的股票数有:33.02%

收好1总平均:13.84%最大平均收好1: 上实医药 5259.21%  最幼平均收好1: 新湖创业 0.35%

收好2总平均:2.60%最大平均收好2: 上实医药 3465.50%  最幼平均收好2: 城投控股 -35.21%

公式源码:

A1:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,欧宝首页5,1);暗马线:=EMA(A1,5),LINETHICK2,COLOR6600FF;A2:=(暗马线-REF(暗马线,1))/REF(暗马线,1)*100;底部:(A2<-10 AND A2>REF(A2,1))*25;