2021-07-08
主升突破选股公式源码及成功率

条件选股:主升突破[日线]成功率测试

测试股票数:4545

共发出信号:139865成功信号:71965战败信号:66997未完善信号:903

信号发出率:91.31%平均成功率:51.79%成功率达到50%的股票数有:58.10%

收好1总平均:14.57%最大平均收好1: 莱伯泰科 120.06%  最幼平均收好1: 渝农商走 0.00%

收好2总平均:0.20%最大平均收好2: 莱伯泰科 99.00%  最幼平均收好2: 绿的谐波 -40.35%

公式源码:

MA5:=MA(CLOSE,5);MA21:=MA(CLOSE,21);MA65:=MA(CLOSE,65);GX:=MAX(MA5,MAX(MA21,MA65));DX:=MIN(MA5,MIN(MA21,欧宝首页MA65));粘相符:=ABS(GX/DX-1)*100<=15;TPX:=MIN(MA65*1.15,MA21*1.13);突破:IF(CROSS(C,TPX) AND 粘相符 AND MA65>REF(MA65,1),10,0);