2021-07-08
「翔博精选指标」新资金缩放量(通达信公式 副图 源码 测试图)没异日函数,源码分享
微妙筹码添底部放量缩量   公式的思路就是:中央理维就是做波段,矮吸高抛. 从波段指标里挑掏出来的中央源代码,通过众次升级修改,已经洗手不干, 60分钟线望三W底,还分大W和幼W,以50为标准做出的三W底为大W底,,,能走的更远一点,,以10做出的三W底为幼W底,波段时间会比较短,两个三W底都是60分钟线专用,   {大幼三W底都是60分钟线专用,其它线用不太准} 10; 微妙筹码:EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),COLORDEBC56; MA1:=MA(CLOSE,5); MA2:=MA(CLOSE,10); MA3:=MA(CLOSE,20); MA4:=MA(CLOSE,60); 最高价天数:= BARSLAST(HHV(H,100)=H); 底部放量:MA(V,5)>MA(V,20) AND C<MA1 AND MA1<MA2 AND MA2<MA3 AND MA3<MA4 OR MA(V,5)>MA(V,10) AND C<MA1 AND MA1<MA2 AND MA2<MA3 AND MA3<MA4; IF(底部放量,VOL/5000000,0),LINESTICK,LINETHICK1,COLOR3385FF; 优等买入:COUNT(微妙筹码<REF(微妙筹码,1),19)>=14 OR COUNT(微妙筹码<REF(微妙筹码,1),15)>=12 OR COUNT(微妙筹码<REF(微妙筹码,1),9)>=8 AND 微妙筹码<REF(微妙筹码,1) AND 微妙筹码<10 AND ((微妙筹码+REF(微妙筹码,1))*0.5)<30; 二级买入:COUNT(微妙筹码<15,5)>=4 AND 微妙筹码<15; 三级买入:COUNT(微妙筹码<10,4)>=1 AND V<REF(V,1) AND (底部放量=1 OR REF(底部放量,1)),COLORRED; {四级买入:COUNT((优等买入 AND 二级买入) OR (优等买入 AND 三级买入) OR (二级买入 AND 三级买入),5)>=1  AND 微妙筹码<15;} 四级买入:((COUNT(优等买入,4)>=1 AND COUNT(二级买入,4)>=1) OR (COUNT(优等买入,4)>=1 AND COUNT(三级买入,4)>=1) OR (COUNT(二级买入,4)>=1 AND COUNT(三级买入,4)>=1))  AND 微妙筹码<15; 五级买入:(COUNT(优等买入,4)>=1 AND COUNT(二级买入,4)>=1 AND COUNT(三级买入,4)>=1) AND 微妙筹码<15; 六级买入:(COUNT(优等买入,2)>=1 AND COUNT(二级买入,2)>=1 AND COUNT(三级买入,2)>=1 AND COUNT(四级买入,2)>=1 AND COUNT(五级买入,2)>=1) AND 微妙筹码<15; 幼三W底:COUNT(CROSS(微妙筹码,10),42)=2 AND 微妙筹码<6,COLOR6666FF; 大三W底:COUNT(CROSS(微妙筹码,50),100)=2 AND 微妙筹码<10 AND 最高价天数>90,COLORWHITE; {STICKLINE(三级买入,100,0,1,-1),COLORYELLOW;}{底部放量之后缩量买进} {STICKLINE(优等买入,100,50,2,0),COLORRED;} {DRAWICON(COUNT(微妙筹码<20,9)>=7 AND 微妙筹码<20,110,24); } {DRAWICON(优等买入,90,9); DRAWICON(二级买入,100,13); DRAWICON(三级买入,110,24); DRAWICON(四级买入,120,25); DRAWICON(五级买入,130,26); DRAWICON(六级买入,140,14);} 已足条件天数:=IF(大三W底,最高价天数,0); STICKLINE(大三W底,10,90,1,0),COLORWHITE; STICKLINE(幼三W底,10,80,1,0),COLOR6666FF; STICKLINE(六级买入,10,70,1,0),COLORGREEN; STICKLINE(五级买入,10,60,2,0),COLORMAGENTA; STICKLINE(四级买入,10,50,3,0),COLORYELLOW; STICKLINE(三级买入,10,40,4,0),COLORRED; STICKLINE(二级买入,10,30,5,0),COLORBLUE; STICKLINE(优等买入,10,20,6,0),COLORLIGRAY; {优等买入的思路,围绕微妙筹码线不息下跌做文章,灵感来自TD序列9连环,19天内有14个下跌,或15天内有12个下跌,或9天内有8个下跌,微妙筹码幼于前一日,幼于10,两天添一首平均值幼于30} {二级买入思路,微妙筹码5天内有4天矮于15,而且现在微妙筹码矮于15,这是找的一个底部区域} {三级买入思路,矮微妙筹码添底部放量} {四级买入思路,一二三级肆意两个思路组相符表添微妙筹码幼于15} {五级买入思路,4天之内,一二三级三个信号全都展现过表添微妙筹码幼于15} {六级买入思路,2天之内,一二三四五级思路全都展现过表添微妙筹码幼于15} EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),COLORDEBC56; {主力筹:=WINNER(C)*100,NODRAW; 散户筹:=(WINNER(C*1.1)-WINNER(C*0.9))*100,NODRAW; STICKLINE(微妙筹码>散户筹,-10,-6,6,0),COLORRED; STICKLINE(主力筹>散户筹,-5,0,6,欧宝首页0),COLORMAGENTA; STICKLINE(微妙筹码>50,1,5,6,0),COLORFF9900; STICKLINE(主力筹>80 AND 散户筹<REF(散户筹,1),6,10,6,0),COLORYELLOW;} {ZJX1:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),13)/4;} {ZJX2:=EMA(CLOSE,2)-EMA(CLOSE,89); ZJX3:=2*(ZJX2-EMA(ZJX2,30))*10; ZJX4:=EMA(CLOSE,2)-EMA(CLOSE,150); ZJX5:=2*(ZJX4-EMA(ZJX4,100)); 背离值:(POW(ZJX3,3)*0.1+POW(ZJX3,2))/45+(POW(ZJX5,3)*0.1+POW(ZJX5,1))*5,COLORYELLOW; 平常值:EMA(背离值,5),COLORWHITE; STICKLINE(平常值>REF(平常值,1),0,平常值,1,1),COLORMAGENTA; STICKLINE(平常值<=REF(平常值,1),0,平常值,1,1),COLORCYAN; DRAWICON(CROSS(背离值,平常值),平常值*1.2,34);

DRAWICON(CROSS(平常值,背离值),平常值*0.8,35);};

图片

你是否每天还在消耗大量的时间?

你是否每天还在3000众支股票中人造往找新添一线天筹码股?

你是否每天很想精准、 迅速找到新添一线天筹码股?

吾来为你解密!一线天3.0选股指标 能够帮你搞定!见下图(天天有更新)

图片

市场上一条线的筹码比较众,但具备什么特点才是正统的一线天筹码选股,如何找出最容易成妖股?

一线天幼圈子为你正面回应:免费! 免费 ! 免费!

一线天筹码唯一幼圈子,旨在精实在走一线天战法

盘中不准时发文,但都会是重磅